1. Hello Guest, if you are having any kind of issues with the site, please email Admin@BrokeAuto.com and let me know what is going on. I will do what I can to get the issue resolved quickly. This site is still a work in progress and there is a lot to be done so any info you can give me will really help. Thank you!
    Dismiss Notice
  2. I have disabled email verification due to some email issues. Now, just fill out your info and your done. I have also gotten rid of the reCaptcha and I'm now doing a noCaptcha where you just click a check box. Super simple and faster than ever! Please let us know if you have any issues or need to be verified. Thanks!
    Dismiss Notice

Mopar new issue, slow starting

Discussion in 'Engine' started by murankar, Jul 26, 2014.

  1. murankar

    murankar New Member

    Joined:
    Feb 8, 2014
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    Now that i am settled in in Louisville KY. Anyways i noticed that the van is start to have slow starts, turns over for a couple seconds then it finally starts. Guessing its a starter issue, would that be correct?

    Sent from my LG-E980 using Forum Runner
     
  2. Breeze400

    Breeze400 Bitchin' Member - Rest In Peace Brother! You Will

    Joined:
    Mar 10, 2012
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cheektowaga, New York, USA.
    That or your battery is on its way out. Could even be an alternator. Best to go to an auto zone or Prep boys and let then test the system. If you have a volt meter put it on the battery. Should have round 14 volts with the engine running. That would eliminate the alternator.
     
  3. Tony

    Tony Administrator Staff Member

    Joined:
    Feb 4, 2012
    Messages:
    2,072
    Likes Received:
    1
    Trophy Points:
    38
    Not a starter issue if it's cranking as it was. I'm thinking you might have a clogged fuel filter. It's just taking a bit to build pressure enough to start the engine. Injector cleaner, as I mentioned before, not only cleans injectors, but also all of the lines and the tank. So if you have run injector cleaner, it's possible that you clogged the filter.
     
  4. murankar

    murankar New Member

    Joined:
    Feb 8, 2014
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    0
    I have used injector cleaner 3 times in the time i have had the van.

    When i get my hobby stuff i will meter the battery.

    If that proves fine i will go to advanced auto and have them test it out.

    Sent from my LG-E980 using Forum Runner
     
  5. Tony

    Tony Administrator Staff Member

    Joined:
    Feb 4, 2012
    Messages:
    2,072
    Likes Received:
    1
    Trophy Points:
    38
    If you suck on the tailpipe, it will start faster!!!
     

Share This Page